123 résultats trouvés

par steph31
19 juil. 2018, 22:59
Forum : Electricité
Sujet : Alim 24 VDC - Découpage ou rectifié
Réponses : 10
Vues : 151

Re: Alim 24 VDC - Découpage ou rectifié

Salut Le vrais terme est "Alimentation linéaire" et non pas "rectifiée" La grosse différence entre une alim a découpage et linéaire, est le RENDEMENT. une alim a découpage a un meilleur rendement par rapport a une alim linéaire, avec le poids en moins. Elle a l'avantage de fournir une tension second...
par steph31
13 juin 2018, 18:56
Forum : Schneider - Telemecanique
Sujet : Somachine erreur de compilation
Réponses : 10
Vues : 257

Re: Somachine erreur de compilation

J’ai appris sur le tas, j’ai commencé sur Microwin et ensuite sur Step 7. J’ai eu l’occasion de faire des petites modifications de programme avec Step 5, effectivement celui-ci est pas mal pour avoir mal a la tête. Pour revenir a Somachine, je suis du même avis que JC87 je trouve ce logiciel mal fou...
par steph31
12 juin 2018, 19:06
Forum : Schneider - Telemecanique
Sujet : Somachine erreur de compilation
Réponses : 10
Vues : 257

Re: Somachine erreur de compilation

Disons que j’ai était élevé a la sauce Siemens, quand j’ai développé sur tia portail, je me suis fait facilement. Quant a schneider , passé de pl7 pro a Unity, je n’ai pas trop souffert. Avec Somachine, je galère un peu plus, mais je m’en sors plutôt bien. Mon projet comporte un M241 avec un HMI STU...
par steph31
11 juin 2018, 18:04
Forum : Schneider - Telemecanique
Sujet : Somachine erreur de compilation
Réponses : 10
Vues : 257

Re: Somachine erreur de compilation

Problème résolu.

J’avais déclaré une variable dans mon block défaut et une autre dans GVL, les deux avaient la même adresse.
par steph31
10 juin 2018, 19:06
Forum : Schneider - Telemecanique
Sujet : Somachine erreur de compilation
Réponses : 10
Vues : 257

Somachine erreur de compilation

Bonjour Je suis sur un petit projet avec un M241 sous Somachine V4.3. C’est la 1ere fois que j’utilise Somachine, et ce soft commence à me sortir par les yeux. :x :x :x :x Bref, je compile de temps en temps pendant la création de mon programme afin de ne pas avoir une tartine d’erreur a la fin de mo...
par steph31
14 mars 2018, 18:31
Forum : Interface Homme Machine
Sujet : Affichage groupe alarmes
Réponses : 10
Vues : 374

Re: Affichage groupe alarmes

Va falloir attendre la fin mars ;) blague Il y a quoi fin mars :?: Sur se site, il y a au moins une dix aine d’april qui sont encore en fonction, l’exploitant de l’installation possède pas mal de cartes de tout genre en spares, et sa console de programmation avec Orphée. Ce qui veux dire que ce n’a...
par steph31
13 mars 2018, 21:41
Forum : Interface Homme Machine
Sujet : Affichage groupe alarmes
Réponses : 10
Vues : 374

Re: Affichage groupe alarmes

J’ai changé mon fusil d’épaule. Les alarmes et défauts du PEL63 se sont plus recopier sur mon écran. Pour récupéré c’est infos, il fallait que je mette en place une communication Jbus modbus (se que j’avais commencé à faire) entre mon M340 dans le bâtiment 65 et un April 5000 qui est situé dans un a...
par steph31
08 mars 2018, 18:29
Forum : Interface Homme Machine
Sujet : Affichage groupe alarmes
Réponses : 10
Vues : 374

Affichage groupe alarmes

Bonjour Sur un HMISTU855 avec Vijeo, V6.2.4 SP4.1 J’ai 2 vues résumé d'alarmes sur 2 pages différentes (1 vue PEL65 et une autre PEL63) pour 4 groupes d’alarmes : AlarmesPEL65, DéfautsPEL65, AlarmesPEL63 et DéfautsPEL63. J’aimerai pouvoir afficher les alarmes PEL65 et les défauts PEL65 dans la vue P...
par steph31
04 mars 2018, 21:19
Forum : Schneider - Telemecanique
Sujet : Communication M340 et HMISTU855 X-way TCP IP
Réponses : 2
Vues : 96

Re: Communication M340 et HMISTU855 X-way TCP IP

OK pas de X-way sur un M340. ca fonctionne en modbus ip :D
par steph31
04 mars 2018, 17:42
Forum : Schneider - Telemecanique
Sujet : Communication M340 et HMISTU855 X-way TCP IP
Réponses : 2
Vues : 96

Communication M340 et HMISTU855 X-way TCP IP

Bonjour Je suis sur un projet avec un M340 et un écran HMISTU855. C’est la 1ere fois que je travaille avec vijeo. J’ai fait mes vues, mes variables. Je ne parviens pas a dialogué avec l’automate. Au démarrage de l’ecran, j’ai le message suivant : Aucune réponse de l’équipement dans le délai d’attent...