Page 2 sur 4

Re: Problème com PL7 V4.5 sous machine virtuelle XP SP2 (VM ware)

Posté : 29 mai 2019, 11:18
par Bernardo59
Salut,

Tu es configuré comment du coté du Driver Manager?

Re: Problème com PL7 V4.5 sous machine virtuelle XP SP2 (VM ware)

Posté : 29 mai 2019, 14:06
par erwann
Voici les configs du driver Unitelway

Re: Problème com PL7 V4.5 sous machine virtuelle XP SP2 (VM ware)

Posté : 29 mai 2019, 15:37
par Bernardo59
Essaye en cochant la case "Force Virtual Com Port".



A+

Re: Problème com PL7 V4.5 sous machine virtuelle XP SP2 (VM ware)

Posté : 13 juin 2019, 15:04
par erwann
La fonction "force virtual com port" est forcée par défaut, on ne peut pas la désactiver.

Comme préconisé par Schneider, j'ai installé les drivers contenu dans le CD Unity (Mini V8), j'ai bien eu une mise à jour du driver serial modbus (celui qui doit me concerner) et l'ajout d'autres (USB PLC/FIP, PCI57,..).

Toujours rien j'abandonne avec le câble série et vais tenter l'USB :evil:

Re: Problème com PL7 V4.5 sous machine virtuelle XP SP2 (VM ware)

Posté : 13 juin 2019, 19:07
par Bernardo59
erwann a écrit :
13 juin 2019, 15:04
La fonction "force virtual com port" est forcée par défaut, on ne peut pas la désactiver.
Salut,

Moi sur ma VMWare, elle n'est pas forcée, bien au contraire!
Je pense plus pour la version de ton PL7-PRO et pour ton XP...

Re: Problème com PL7 V4.5 sous machine virtuelle XP SP2 (VM ware)

Posté : 14 juin 2019, 09:52
par erwann
Salut Bernardo,

j'ai la dernière version de PL7 pro, la V4.5 SP5

Concernant le XP il n'était pas bon, ça n'était pas le dernier pack, j'ai donc tout repris en créant une machine virtuelle avec un seven en 32 bits mais rien à faire.

Quelle version de VMware utilises tu? (je viens de contrôler les configs sur le poste d'un sous traitant qui fonctionne, il utilise VMware workstation 15 player et moi je suis en 14)

Re: Problème com PL7 V4.5 sous machine virtuelle XP SP2 (VM ware)

Posté : 14 juin 2019, 10:53
par Bernardo59
Salut,

J'utilise la 15 également.... Cela dit, je n'utilise pas le cable serie mais le TSXCUSB485.

Re: Problème com PL7 V4.5 sous machine virtuelle XP SP2 (VM ware)

Posté : 14 juin 2019, 11:06
par erwann
je viens de faire des essais avec le câble TSX C USB 485, la machine virtuelle Seven le voit bien mais toujours impossible de me connecter, je vais tourner fou :twisted: :twisted: :twisted:

Toujours ce satané message d'erreur:
Defaut com.jpg

Re: Problème com PL7 V4.5 sous machine virtuelle XP SP2 (VM ware)

Posté : 14 juin 2019, 11:09
par erwann
La machine virtuelle le voit bien dans le gestionnaire de périphérique et idem pour le driver Unitelway:
Com USB.jpg

Re: Problème com PL7 V4.5 sous machine virtuelle XP SP2 (VM ware)

Posté : 14 juin 2019, 11:43
par JC87
Bonjour,

Je ne vois pas d’où vient ton problème avec VM Ware. Par contre je peut te dire qu'avec un Windows XP SP3 sous VirtualBox, avec un driver Unitelway V1.11, j'arrive à me connecter sans problème que ce soit avec le câble usb ou avec un convertisseur usb-série. Si tu est vraiment coincé et que tu n'a pas le temps je peut te passer cette image.

JC