connexion d'un ilot STB sur Advantys

Forum traitant des automates industriels de marque Schneider - Telemecanique
Dhalsim
Code son premier grafcet
Code son premier grafcet
Messages : 36
Enregistré le : 15 mars 2017, 06:35
Localisation : Lyon

connexion d'un ilot STB sur Advantys

Message par Dhalsim » 05 juin 2019, 11:00

Bonjour,

Je rencontre des soucis actuellement sur un ilot STB. Je suis en Modbus TCP.

J'ai tenté de remettre l'ilot avec les paramètres d'usine en appuyant sur la touche Reset. J'ai récupéré l'adresse IP d'usine grâce à l'adresse MAC. J'arrive bien à pinger mon module STB mais pas moyen de le connecter avec Advantys.

J'ai un message d'erreur "Erreur d'expiration du délai". J'ai bien renseigné l'adresse IP du PC avec le masque de sous-réseau préconisé dans Advantys (255.255.255.0).

Quelqu'un aurait une idée ?

Dhalsim
Code son premier grafcet
Code son premier grafcet
Messages : 36
Enregistré le : 15 mars 2017, 06:35
Localisation : Lyon

Re: connexion d'un ilot STB sur Advantys

Message par Dhalsim » 11 juin 2019, 15:41

Personne ??

Avatar de l’utilisateur
Bruce33
Générateur de blocs fonctions
Générateur de blocs fonctions
Messages : 119
Enregistré le : 28 oct. 2015, 06:54
Localisation : Pas-de-Calais

Re: connexion d'un ilot STB sur Advantys

Message par Bruce33 » 11 juin 2019, 16:07

Bonjour,

Il faudrait donner plus d'informations :
- l'adresse IP du module STB qui répond au ping
- la configuration du port Ethernet du PC (adresse, masque)
- la configuration de la connexion dans le logiciel Advantys
Des copies d'écran peuvent aider.

Avatar de l’utilisateur
Bernardo59
Créateur de langage
Créateur de langage
Messages : 536
Enregistré le : 20 oct. 2015, 05:48
Localisation : Marcoule

Re: connexion d'un ilot STB sur Advantys

Message par Bernardo59 » 11 juin 2019, 16:13

Salut,

Tu arrives a accéder à la page web de l'ilot ?

Dhalsim
Code son premier grafcet
Code son premier grafcet
Messages : 36
Enregistré le : 15 mars 2017, 06:35
Localisation : Lyon

Re: connexion d'un ilot STB sur Advantys

Message par Dhalsim » 11 juin 2019, 21:01

Bonjour,
Non je n'ai pas essayé d'atteindre la page Web de l'ilot ; je me suis connecté en direct entre le PC et le STB pour mes test. En configuration normale, je suis en réseau STB-->switch-->API.
Bruce33 a écrit :
11 juin 2019, 16:07
Bonjour,

Il faudrait donner plus d'informations :
- l'adresse IP du module STB qui répond au ping
- la configuration du port Ethernet du PC (adresse, masque)
- la configuration de la connexion dans le logiciel Advantys
Des copies d'écran peuvent aider.
- L'adresse IP du module répondant au ping est 84.18.231.74. J'ai remarqué cette après-midi avec la commande ping -t que celui-ci me répond seulement sur quelques échanges et après plus rien.
- L'adresse IP de la carte réseau du PC est 84.18.231.245 (255.255.255.0)

Image
Image

Avatar de l’utilisateur
Bruce33
Générateur de blocs fonctions
Générateur de blocs fonctions
Messages : 119
Enregistré le : 28 oct. 2015, 06:54
Localisation : Pas-de-Calais

Re: connexion d'un ilot STB sur Advantys

Message par Bruce33 » 12 juin 2019, 08:03

Dhalsim a écrit :
11 juin 2019, 21:01
Non je n'ai pas essayé d'atteindre la page Web de l'ilot ; je me suis connecté en direct entre le PC et le STB pour mes test.
Être branché en direct ne vous empêche pas d'accéder au pages Web de l'îlot.
Faites l'essai, en mettant l'adresse IP de l'îlot dans le navigateur Internet.
Cela permettra de modifier l'adresse IP de l'îlot.
Dhalsim a écrit :
11 juin 2019, 21:01
J'ai remarqué cette après-midi avec la commande ping -t que celui-ci me répond seulement sur quelques échanges et après plus rien.
Est-ce que cela veut dire que vous êtes obligés de faire un RESET ou de couper/remettre l'alimentation de l'îlot pour que le ping remarche ?

Dans quelle position est le commutateur du bas sur la tête STB ? (BOOTP ? INTERNAL ?...)

Dhalsim
Code son premier grafcet
Code son premier grafcet
Messages : 36
Enregistré le : 15 mars 2017, 06:35
Localisation : Lyon

Re: connexion d'un ilot STB sur Advantys

Message par Dhalsim » 12 juin 2019, 13:55

Bien, je vais essayer la connexion à la page Web aujourd'hui.

Je dois couper / remettre l'alimentation pour que le ping réponde de nouveau.
Initialement le commutateur du bas était entre 1 et 2. Je l'ai placé sur Internal, BootP, puis de nouveau Internal au fil de mes test. Je n'ai pas constaté de différence..

Avatar de l’utilisateur
Bruce33
Générateur de blocs fonctions
Générateur de blocs fonctions
Messages : 119
Enregistré le : 28 oct. 2015, 06:54
Localisation : Pas-de-Calais

Re: connexion d'un ilot STB sur Advantys

Message par Bruce33 » 12 juin 2019, 14:14

On dirait que soit la tête de station STB change d'adresse IP soit elle passe en défaut et ne répond plus.
Mettez le commutateur en position INTERNAL et refaites un RESET.
La tête de station possède-t-elle une carte SIM de sauvegarde ?

Dhalsim
Code son premier grafcet
Code son premier grafcet
Messages : 36
Enregistré le : 15 mars 2017, 06:35
Localisation : Lyon

Re: connexion d'un ilot STB sur Advantys

Message par Dhalsim » 12 juin 2019, 16:22

J'ai mis le commutateur sur Internal et effectué un reset.
Je ne parviens pas à accéder à la page Web (IE, Chrome).
Il n'y a pas de carte mémoire j'ai vérifié.

Avatar de l’utilisateur
itasoft
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 3374
Enregistré le : 20 oct. 2015, 10:15
Localisation : Lyon
Contact :

Re: connexion d'un ilot STB sur Advantys

Message par itasoft » 12 juin 2019, 18:15

slts,
Je ne parviens pas à accéder à la page Web (IE, Chrome).

et avec (IE microsoft) aussi ?
Automaticien privé (de tout)
itasoft@free.fr

Répondre