ATV71

Partie du forum pour tout ce qui concerne les variateurs de vitesse dans l'industrie. Forum, conseil, astuce et entraide sur les variateurs de fréquence .
Répondre
Judoboy
Apprend le binaire
Apprend le binaire
Messages : 5
Enregistré le : 08 sept. 2020, 11:05

ATV71

Message par Judoboy » 08 sept. 2020, 11:24

Bonjour à tous, je suis face à un phénomène qui me dépasse.
J'ai un altivar 71 qui ne prend plus en compte les affectations de vitesse attribuées à distance, pour palier au problème j'insère manuellement les fréquences.
Avez vous des perspectives de solutions??

Avatar de l’utilisateur
itasoft
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 4153
Enregistré le : 20 oct. 2015, 10:15
Localisation : Lyon
Contact :

Re: ATV71

Message par itasoft » 08 sept. 2020, 11:27

slts,
es que ça prend en compte les autres commandes affectées à distance ??
Automaticien privé (de tout)
itasoft@free.fr

Judoboy
Apprend le binaire
Apprend le binaire
Messages : 5
Enregistré le : 08 sept. 2020, 11:05

Re: ATV71

Message par Judoboy » 08 sept. 2020, 11:31

non, il ne prend aucune des affectations à distance

Avatar de l’utilisateur
itasoft
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 4153
Enregistré le : 20 oct. 2015, 10:15
Localisation : Lyon
Contact :

Re: ATV71

Message par itasoft » 08 sept. 2020, 11:34

slts,
c'est que la COM ne marche plus, ça communique sous quel protocole ?
Automaticien privé (de tout)
itasoft@free.fr

Judoboy
Apprend le binaire
Apprend le binaire
Messages : 5
Enregistré le : 08 sept. 2020, 11:05

Re: ATV71

Message par Judoboy » 08 sept. 2020, 11:38

Profibus DP

Avatar de l’utilisateur
itasoft
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 4153
Enregistré le : 20 oct. 2015, 10:15
Localisation : Lyon
Contact :

Re: ATV71

Message par itasoft » 08 sept. 2020, 11:45

slts,
connais pas Profibus DP, trouver un moyen de tester la COM
Automaticien privé (de tout)
itasoft@free.fr

Judoboy
Apprend le binaire
Apprend le binaire
Messages : 5
Enregistré le : 08 sept. 2020, 11:05

Re: ATV71

Message par Judoboy » 08 sept. 2020, 11:55

comment?

Avatar de l’utilisateur
chgui
Aguerri de l'automation
Aguerri de l'automation
Messages : 92
Enregistré le : 20 oct. 2015, 08:05
Localisation : Amiens

Re: ATV71

Message par chgui » 08 sept. 2020, 13:36

Salut,

Regarde déja depuis le maitre ce qui se passe? esclave en défaut....

Vérifie les adresses du bus ...

Judoboy
Apprend le binaire
Apprend le binaire
Messages : 5
Enregistré le : 08 sept. 2020, 11:05

Re: ATV71

Message par Judoboy » 14 sept. 2020, 02:15

Salut, je l'ai fait tout est ok

Avatar de l’utilisateur
Bruce33
Codeur fou
Codeur fou
Messages : 258
Enregistré le : 28 oct. 2015, 06:54
Localisation : Pas-de-Calais

Re: ATV71

Message par Bruce33 » 14 sept. 2020, 08:06

Bonjour,
Judoboy a écrit :
08 sept. 2020, 11:24
J'ai un altivar 71 qui ne prend plus en compte les affectations de vitesse attribuées à distance, pour palier au problème j'insère manuellement les fréquences.
Vous voulez dire que le maître Profibus peut démarrer/arrêter le variateur mais pas régler sa vitesse ?
Alors le variateur est probablement réglé avec un profil séparé (c'est-à-dire que la commande et la consigne ne proviennent pas du même canal.)
Pour définir un profil non séparé :
- le variateur doit être à l'arrêt pour modifier les réglages
- aller dans le menu [1-6 Commande] (CtL-)
- sélectionner le paramètre [Profil] (CHCF)
-> régler la valeur [Non séparé] (SiM)
- puis sélectionner le paramètre [Canal réf. 1] (Fr1) en restant dans le même menu
-> régler la valeur [Carte com.] (nEt)
- mette le variateur hors tension puis sous tension pour prendre en compte le nouveau mode de pilotage.

Pour info : il existe un petit tuto Configurer un variateur ATV71 sur un réseau Profibus avec PL7.

Répondre