WIT easy pro+ PLUG101 reset usine ?

Les automaticiens surbooker ou en manque de main d'oeuvre temporairement.
Répondre
qqe312
Apprend le binaire
Apprend le binaire
Messages : 3
Enregistré le : 16 août 2020, 21:58

WIT easy pro+ PLUG101 reset usine ?

Message par qqe312 »

Bonsoir,
Je tourne en rond:
J'ai récupéré dans une benne DEEE un ensemble WIT e@sy pro+ version PLUG, mais, et il y a toujours un mais dans la récup:

je n'ai aucun histo et donc je ne peux y accéder sans l' IP ni login ni mot de passe....
j'ai bien tenté avec le soft e@sy pro PC, l'appli e@sy search ... il est invisible car vraisemblablement pas dans la même plage réseau.

Bref, ce qu'il contient m'importe peu, je voudrai le réinitialiser genre sortie d'usine et partir de zéro
Quelqu'un à t'il une procédure pour ce genre de cas ?

Merci bien !! Bonne nuit
qqe312
Apprend le binaire
Apprend le binaire
Messages : 3
Enregistré le : 16 août 2020, 21:58

Re: WIT easy pro+ PLUG101 reset usine ?

Message par qqe312 »

Bonsoir,
personne n'a d'idée ?
Avatar du membre
maxpeigne
Créateur de langage
Créateur de langage
Messages : 645
Enregistré le : 11 oct. 2015, 17:31
Localisation : Nord pas de calais

Re: WIT easy pro+ PLUG101 reset usine ?

Message par maxpeigne »

Bonjour,
qqe312 a écrit : 16 août 2020, 22:09 je n'ai aucun histo et donc je ne peux y accéder sans l' IP ni login ni mot de passe....
Alors je ne connais pas du tout ce matériel, mais lorsque je suis en plein désespoir et que je souhaite récupérer une adresse IP; je lance wireshark, j’appuie sur tous les boutons, et des fois je vois l'IP passer...

A voir si ça peut t'aider.
http://automacile.fr - Site et tutoriels sur l'arduino.
Kallysto
Créateur de langage
Créateur de langage
Messages : 669
Enregistré le : 27 avr. 2017, 11:11
Localisation : Loin de la civilisation

Re: WIT easy pro+ PLUG101 reset usine ?

Message par Kallysto »

T'as essayé de contacter le support technique ? Y a peut être juste un bouton caché à appuyer.
Lorent2
Expert de l'héxadécimal
Expert de l'héxadécimal
Messages : 336
Enregistré le : 27 déc. 2015, 08:52

Re: WIT easy pro+ PLUG101 reset usine ?

Message par Lorent2 »

WIT | 7 Avenue Raymond Féraud | 06205 Nice
: +33 (0)4 93 19 37 37
: +33 (0)4 93 07 60 40
: wit@wit.fr
Support technique : +33 (0)4 93 19 37 30
qqe312
Apprend le binaire
Apprend le binaire
Messages : 3
Enregistré le : 16 août 2020, 21:58

Re: WIT easy pro+ PLUG101 reset usine ?

Message par qqe312 »

Bonsoir,

merci pour les remarques, je vais essayer l'appli pour trouver l'ip, sinon en effet je peux toujours tenter le support technique Lundi ...
Pour le poussoir caché de RAZ comme pour le wago, j'ai bien regardé et même démonté, mais rien vu :cry:
je vous donnerai des news semaine prochaine

Merci et bon week !!!
GibsonAddict
Apprend le binaire
Apprend le binaire
Messages : 6
Enregistré le : 10 janv. 2017, 07:56
Localisation : Région parisienne

Re: WIT easy pro+ PLUG101 reset usine ?

Message par GibsonAddict »

Hello,

Selon la doc, il faut se mettre dans le domaine d'origine, l'IP par défaut du Wit est 192.168.1.10 / 255.255.255.0
Ton PC doit être relié avec un cable Ethernet croisé au Wit.
Dans un navigateur, entre l'IP du Wit et valide juste après la mise sous tension pendant que ça clignote vert/orange.
Tu accédera à l'interface de boot.
Si l'adresse par défaut ne fonctionne pas, il faudra essayer de "sniffer" le réseau avec Wireshark.

Bon courage...

Jul
Répondre