Touche 2 non fonctionnelle sur automate C7 633

Forum traitant des automates industriels de marque Siemens.
Répondre
Avatar de l’utilisateur
sinced
Maître du binaire
Maître du binaire
Messages : 425
Enregistré le : 13 oct. 2015, 16:56

Touche 2 non fonctionnelle sur automate C7 633

Message par sinced » 03 juil. 2018, 00:28

Bonsoir à tous,
J'ai été appelé sur un site pour un problème sur l'IHM. C'est un automate combiné à IHM de type C7 633 qui est installé (voir photo ci-dessous).
La touche 2 ne fonctionne plus.
Image
A votre avis, faut il remplacer juste la membrane ?

Avatar de l’utilisateur
Brebiou
Créateur de langage
Créateur de langage
Messages : 537
Enregistré le : 21 oct. 2015, 08:38

Re: Touche 2 non fonctionnelle sur automate C7 633

Message par Brebiou » 03 juil. 2018, 09:17

Salut,

Je sais que parfois, les pistes sous les membranes sont encrassées, ce qui fait que tu appuie, tu as le retour du bouton, mais aucun contact ne se fait sur le piste.

Après si le bouton ne revient pas, c'est que la membrane est foutue. Je ne sais pas si sur ce genre d'équipement, le pavé n'est pas en un seul bloc.

Avatar de l’utilisateur
JC87
Dieu du process
Dieu du process
Messages : 841
Enregistré le : 20 oct. 2015, 13:00
Localisation : Nouvelle Aquitaine

Re: Touche 2 non fonctionnelle sur automate C7 633

Message par JC87 » 03 juil. 2018, 09:33

Hello,

Siemens ne commercialise plus les C7 et encore moins la membrane. Il y a peut être moyen de la trouver chez les chinois genre ici : http://www.touchsuppliers.com/hmi-touch-panel-repair/
mais quoiqu’il en soit vu le prix en occase de ces automates/afficheurs il serait plus que judicieux d'envisager de le remplacer a très court terme avant qu'il ne lâche et que ça coute vraiment très très cher.

JC
"On veut faire du zéro défaut mais on a zéro bonhomme et zéro budget, et bien à la fin on a zéro résultat..."

Avatar de l’utilisateur
sinced
Maître du binaire
Maître du binaire
Messages : 425
Enregistré le : 13 oct. 2015, 16:56

Re: Touche 2 non fonctionnelle sur automate C7 633

Message par sinced » 03 juil. 2018, 13:10

JC87 a écrit :
03 juil. 2018, 09:33
Hello,

Siemens ne commercialise plus les C7 et encore moins la membrane. Il y a peut être moyen de la trouver chez les chinois genre ici : http://www.touchsuppliers.com/hmi-touch-panel-repair/
mais quoiqu’il en soit vu le prix en occase de ces automates/afficheurs il serait plus que judicieux d'envisager de le remplacer a très court terme avant qu'il ne lâche et que ça coute vraiment très très cher.

JC
Le matériel C7 depuis 2017 est obsolète.
Je vais proposer une migration en S7-1200 à mon client.
J'ai la possibilté d'acheter des membranes neuves. Je me posais la question de savoir si la membrane remplacée pouvait résoudre le problème car actuellement le souci ne vient que de la touche "2" le reste marche bien.

Répondre