SIEMENS et EWON COSY 131

Partie du forum pour tout ce qui concerne la partie réseau de communication dans l'industrie. Forum, conseil, astuce et entraide sur le réseau industriel tel que la connexion modbus, ethernet, fipio .
Répondre
akirautomate
Apprend le binaire
Apprend le binaire
Messages : 5
Enregistré le : 20 avr. 2018, 19:41

SIEMENS et EWON COSY 131

Message par akirautomate » 10 août 2018, 15:54

Bonjour, je viens vers vous afin de m'éclairer sur un problème que je n'arrive pas à résoudre.....
Je viens de faire la migration d'un écran vers un TP 1500 comfort sur TIAv14. Pas de problème.
En revanche, l'installation du cosy !!!

L'EWON est un cosy 131, en 4G.
Le compte a été crée, pas de soucis.
J'utilise un machine virtuelle (VMWARE) pour TIA.
En utilisant le NAT de VMWARE, j'arrive à pinger l'IHM. En revanche, je n'arrive pas à le voir dans la recherche d'abonnées dans TIA ! (Proneta ne le vois pas non plus)

Ecatcher est installé sur la machine physique. Lorsque j'essaye de l'installer sur la machine virtuelle, je ne peux pas le pinger.

La config :
Le FW de l'Ewon est à jour

EWon : LAN:10.154.25.131/24 : Il est configurable vie Explorateur internet.
IHM : 10.154.25.25 : pingable depuis la VM, mais avec TIA....

J'ai essayé en mettant dans l'IHM comme passerelle l'IP de l'EWON, sans succés...

La prochaine chose, c'est essayer avec TIA directement installée sur la machine physique (ce sera lundi...)

Donc si vous avez déjà utilisé un EWON avec une VW TIA, je suis preneur !

Avatar de l’utilisateur
sinced
Maître du binaire
Maître du binaire
Messages : 452
Enregistré le : 13 oct. 2015, 16:56

Re: SIEMENS et EWON COSY 131

Message par sinced » 11 août 2018, 10:22

Le plus simple est d'installer TIA sur la machine physique.
J'ai déjà réussi à utiliser TIA avec une VM. J'étais bien en NAT.

Répondre