XBT-P021010 probleme de transfert

Forum traitant des automates industriels de marque Schneider - Telemecanique
Avatar de l’utilisateur
djé
Expert de l'héxadécimal
Expert de l'héxadécimal
Messages : 308
Enregistré le : 20 oct. 2015, 09:55
Localisation : Bretagne, Pays de la Loire, Nantes

XBT-P021010 probleme de transfert

Message par djé » 10 sept. 2018, 17:05

Bonjour tout le monde!

J'ai un soucis pour transférer une appli "DOP" faite sous XBTL1000 dans un viel afficheur XBT-P021010.

L'afficheur est vieux (96) en version BIOS firmware 1.1; déjà avec ce FW impossible de passer par un SE 32 bits type XP.
Je dispose d'un vieux portable équipé W95 qui fonctionne avec une version de XBTL1000 V3.3 et Drivers Unitelway V2.4

Seulement, impossible de transférer une appli, même vierge, dans le terminal: il se connecte, commence semble t'il le transfert puis termine en indiquant le message "Le transfert à échoué". (Pourtant sur le premier transfert échoué, il a bien bien pris soin d'effacer l'appli qu'il y avait sur le terminal :lol: )

Any idea?
Le monde se divise en 10 catégories:les personnes qui comprennent le binaire,et les autres.

Dans tout ce que vous apprenez, seuls 10% vont vous servir,mais vous ne savez pas lesquels ...

GG10
Générateur de blocs fonctions
Générateur de blocs fonctions
Messages : 114
Enregistré le : 15 sept. 2016, 14:35

Re: XBT-P021010 probleme de transfert

Message par GG10 » 10 sept. 2018, 19:27

Bonsoir

essai de diminuer ton appli met une seule vue par exemple pour diminuer la taille !!!

Avatar de l’utilisateur
djé
Expert de l'héxadécimal
Expert de l'héxadécimal
Messages : 308
Enregistré le : 20 oct. 2015, 09:55
Localisation : Bretagne, Pays de la Loire, Nantes

Re: XBT-P021010 probleme de transfert

Message par djé » 10 sept. 2018, 20:44

L'appli est vierge !
Le monde se divise en 10 catégories:les personnes qui comprennent le binaire,et les autres.

Dans tout ce que vous apprenez, seuls 10% vont vous servir,mais vous ne savez pas lesquels ...

Avatar de l’utilisateur
itasoft
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 2683
Enregistré le : 20 oct. 2015, 10:15
Localisation : Lyon
Contact :

Re: XBT-P021010 probleme de transfert

Message par itasoft » 10 sept. 2018, 20:53

slts,
il faut la convertir pour la faire migrer vers un HMISTU855 voir mon prospectus ci dessous,
procédure:
-Mettre les touches sur un Ecran modèle
-faire un écran par page du XBT-P si pas assez de lignes faire une page BIS
(disons que ma moulinette fait ça automatiquement)
---------cliquer dessus
Fiche_revamping_XBTL1000.PNG
Automaticien privé (de tout)
itasoft@free.fr

Avatar de l’utilisateur
djé
Expert de l'héxadécimal
Expert de l'héxadécimal
Messages : 308
Enregistré le : 20 oct. 2015, 09:55
Localisation : Bretagne, Pays de la Loire, Nantes

Re: XBT-P021010 probleme de transfert

Message par djé » 10 sept. 2018, 21:31

Merci ita mais pour l'instant c'est pas encore d'actualité. :roll:
Le monde se divise en 10 catégories:les personnes qui comprennent le binaire,et les autres.

Dans tout ce que vous apprenez, seuls 10% vont vous servir,mais vous ne savez pas lesquels ...

Avatar de l’utilisateur
itasoft
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 2683
Enregistré le : 20 oct. 2015, 10:15
Localisation : Lyon
Contact :

Re: XBT-P021010 probleme de transfert

Message par itasoft » 10 sept. 2018, 21:37

slts,
tu te connecte avec quel cordon et sur quel port ?
il faut le cordon XBTZ915 sur le port série natif COM1
Automaticien privé (de tout)
itasoft@free.fr

Avatar de l’utilisateur
djé
Expert de l'héxadécimal
Expert de l'héxadécimal
Messages : 308
Enregistré le : 20 oct. 2015, 09:55
Localisation : Bretagne, Pays de la Loire, Nantes

Re: XBT-P021010 probleme de transfert

Message par djé » 10 sept. 2018, 23:30

C'est ça.
La connexion se fait et le transfert se ferme bien avant la fin avec le message transfert échoué.
Ca le fait sur ce terminal, un P021010, ainsi que sur un P011010. Les deux sont en FW V1.1
Ils ont été chargé à l'époque avec XBTL1000 V1.2
Le monde se divise en 10 catégories:les personnes qui comprennent le binaire,et les autres.

Dans tout ce que vous apprenez, seuls 10% vont vous servir,mais vous ne savez pas lesquels ...

Avatar de l’utilisateur
itasoft
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 2683
Enregistré le : 20 oct. 2015, 10:15
Localisation : Lyon
Contact :

Re: XBT-P021010 probleme de transfert

Message par itasoft » 10 sept. 2018, 23:39

slts,
oui bizarre, normalement ça devrait marcher , a moins d'essayer avec le XBTL1000 V1.2 mais pas facile à trouver,
Automaticien privé (de tout)
itasoft@free.fr

Avatar de l’utilisateur
djé
Expert de l'héxadécimal
Expert de l'héxadécimal
Messages : 308
Enregistré le : 20 oct. 2015, 09:55
Localisation : Bretagne, Pays de la Loire, Nantes

Re: XBT-P021010 probleme de transfert

Message par djé » 11 sept. 2018, 08:36

itasoft a écrit :
10 sept. 2018, 23:39
slts,
oui bizarre, normalement ça devrait marcher , a moins d'essayer avec le XBTL1000 V1.2 mais pas facile à trouver,
J'ai essayé avec une version V1.3 mais çà ne marche pas non plus.
Je ne sais pas s'il y a des truc dans les paramètres Xway pour améliorer la com. J'ai essayé qq truc mais sans succès.

Si qq'un possède une version V1.2 je suis preneur.

Sinon si quelqu'un à un W95 vierge qui tourne et qui pourrait m'envoyer les fichiers autoexec.bat config.sys et system.ini.

J'aimerai bien tenter avec une config clean car il y a pas mal de truc installé sur le mien et peut-être existe t’il un problème de stabilité du driver COM1.
Le monde se divise en 10 catégories:les personnes qui comprennent le binaire,et les autres.

Dans tout ce que vous apprenez, seuls 10% vont vous servir,mais vous ne savez pas lesquels ...

philou77
Créateur de langage
Créateur de langage
Messages : 593
Enregistré le : 21 oct. 2015, 10:00

Re: XBT-P021010 probleme de transfert

Message par philou77 » 11 sept. 2018, 10:07

Salut,

J'ai xbtl1000 en V4.50.
Apparemment, drivers en version W95 ou 98/2000.
Chez moi ça tourne en XP...

Si ça t'interresse...passe par mp.

:)
Si vous faites rien aujourd'hui et que votre chef vous dit que vous faisiez déjà ça hier, répondez qu'hier vous aviez pas fini !

Répondre