cpu system fault

Forum traitant des automates industriels de marque Siemens.
Répondre
Manel
Apprend le binaire
Apprend le binaire
Messages : 1
Enregistré le : 14 sept. 2018, 20:43

cpu system fault

Message par Manel » 14 sept. 2018, 21:07

hello
i am an electrical engineering student, i am currently doing an internship and my task is to repair a wheel press machine
the problem is that the cpu 315 2DP M/S 2AF03 sf RED light is on
the problem is there is no MPI port to connect USB adapter to dignose the cpu
how can i know whats the problem with the system
help

Avatar de l’utilisateur
Bernardo59
Maître du binaire
Maître du binaire
Messages : 487
Enregistré le : 20 oct. 2015, 05:48
Localisation : Marcoule

Re: cpu system fault

Message par Bernardo59 » 15 sept. 2018, 14:49

Hello,

I think U need to disconnect an MPI port to make a diagnosis, no ?
Otherwise, if U have and Ethernet port, you can check ur CPU.

Avatar de l’utilisateur
ProfnovA
Codeur fou
Codeur fou
Messages : 227
Enregistré le : 21 oct. 2015, 08:21

Re: cpu system fault

Message par ProfnovA » 15 sept. 2018, 22:45

The best way is probably to find an available MPI port to connect your computer.
If you can't do this, then check the hardware. My opinion is that it's probably caused by an analog sensor issue.

You can also check the CPU manual, that should help

https://support.industry.siemens.com/cs ... n&lc=fr-FR

Avatar de l’utilisateur
itasoft
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 2683
Enregistré le : 20 oct. 2015, 10:15
Localisation : Lyon
Contact :

Re: cpu system fault

Message par itasoft » 16 sept. 2018, 15:36

slts,
le forum devient international , je réponds pas vu que connais mal le matos "teutons" et vu que j'entrave que couic en "rosbif"

quand je parle en rosbif à des anglais, ils me comprennent pas. Ils sont tellement cons qu'ils ne comprennent même pas leur propre langue.
Automaticien privé (de tout)
itasoft@free.fr

Avatar de l’utilisateur
fish
Maître du binaire
Maître du binaire
Messages : 410
Enregistré le : 20 oct. 2015, 17:44

Re: cpu system fault

Message par fish » 17 sept. 2018, 20:19

itasoft a écrit :
16 sept. 2018, 15:36
slts,
le forum devient international , je réponds pas vu que connais mal le matos "teutons" et vu que j'entrave que couic en "rosbif"

quand je parle en rosbif à des anglais, ils me comprennent pas. Ils sont tellement cons qu'ils ne comprennent même pas leur propre langue.
:D

Avatar de l’utilisateur
bipcoyote
Aguerri de l'automation
Aguerri de l'automation
Messages : 95
Enregistré le : 16 janv. 2018, 13:19
Localisation : Dunkerque

Re: cpu system fault

Message par bipcoyote » 18 sept. 2018, 09:25

Hi,
I think like Profnov A, it may be an analog defect.
+

Répondre