MAS qui ne fonctionne plus

Forum traitant des automates industriels de marque Allen Bradley et Rockwell
Répondre
papaya
Code son premier grafcet
Code son premier grafcet
Messages : 42
Enregistré le : 03 nov. 2015, 11:10

MAS qui ne fonctionne plus

Message par papaya » 23 sept. 2019, 18:34

Bonjour,
J'ai 2 machines les même,
1 automate l306erm dans chaque machine
et 2 variateurs kinetix 5500 dans chaque
j'ai développer le programme sur la première machine, pas de soucis.

j'importe le même programme sur la deuxième machine
cela fonctionne pas de soucis,

Sauf ...si j'eteint la machine.
lorsque je redémarre , les ordres d’arrêt MAS des 2 variateurs de fonctionne plus.
tout le reste fonctionne correctement. MSO MAM .. etc..
uniquement les ordres d’arrêt moteur MAS qui ne fonctionne plus.

Si je récupère le programme dans la machine et le réinjecte dans la (même) machine cela fonctionne a nouveaux jusqu’à ce que l'on éteigne la machine.

Avatar de l’utilisateur
itasoft
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 3529
Enregistré le : 20 oct. 2015, 10:15
Localisation : Lyon
Contact :

Re: MAS qui ne fonctionne plus

Message par itasoft » 23 sept. 2019, 18:39

slts,
Sauf ...si j'eteint la machine. ça veut rien dire, que es que est coupé et que es que n'est pas coupé ?
Automaticien privé (de tout)
itasoft@free.fr

papaya
Code son premier grafcet
Code son premier grafcet
Messages : 42
Enregistré le : 03 nov. 2015, 11:10

Re: MAS qui ne fonctionne plus

Message par papaya » 23 sept. 2019, 19:02

itasoft a écrit :
23 sept. 2019, 18:39
slts,
Sauf ...si j'eteint la machine. ça veut rien dire, que es que est coupé et que es que n'est pas coupé ?
Je coupe tout ... 24v : plc
400v : variateurs

papaya
Code son premier grafcet
Code son premier grafcet
Messages : 42
Enregistré le : 03 nov. 2015, 11:10

Re: MAS qui ne fonctionne plus

Message par papaya » 24 sept. 2019, 15:06

Bon j'ai réussi en bidouillant un truc
Je désactive les bit MAS.EN avant utilisation du MAS
Peu orthodoxe mais ça fonctionne

Répondre