TP 270 et infoBulles

Forum traitant des automates industriels de marque Siemens.
Répondre
philou77
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 1191
Enregistré le : 21 oct. 2015, 10:00
Localisation : Ile de France

TP 270 et infoBulles

Message par philou77 » 30 juin 2020, 16:01

Salut !

J'ai un soucis avec le Runtime de Wincc Flexible 2005 (oui je sias c'est vieux) et les infos bulles.

Sur la vue Alarme, impossible d'afficher le texte d'aide de l'alarme sélectionnée (toujours le message PAS DE TEXTE D'AIDE)
pourtant, j'ai bien renseigné l'info bulle de l'alarme !!!

Je sèche, quelqu'un peut m'aider ?
Si vous avez compris tout ce que je viens d'écrire, c'est que j'ai dû faire une erreur quelque part ! :D

Lorent2
Codeur fou
Codeur fou
Messages : 269
Enregistré le : 27 déc. 2015, 08:52

Re: TP 270 et infoBulles

Message par Lorent2 » 30 juin 2020, 19:23

La langue du texte et du pupitre sont concordants ?

philou77
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 1191
Enregistré le : 21 oct. 2015, 10:00
Localisation : Ile de France

Re: TP 270 et infoBulles

Message par philou77 » 30 juin 2020, 20:14

Salut !

Normalement oui.
Suis en Français quand je renseigne l'info bulle
et le runtime aussi
Si vous avez compris tout ce que je viens d'écrire, c'est que j'ai dû faire une erreur quelque part ! :D

Avatar de l’utilisateur
JC87
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 1114
Enregistré le : 20 oct. 2015, 13:00
Localisation : Nouvelle Aquitaine

Re: TP 270 et infoBulles

Message par JC87 » 01 juil. 2020, 15:56

Hello,

Sur le forum Siemens un gars a eu semble-t-il le même problème.
https://support.industry.siemens.com/tf ... ageSize=10
Bon il n'y a pas eu beaucoup de réponse donc pas sur que t'aide beaucoup, d'autant plus que le gars ne peut plus être contacté par mp mais je met quand même le lien au cas où.

JC
"On veut faire du zéro défaut mais on a zéro bonhomme et zéro budget, et bien à la fin on a zéro résultat..."

philou77
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 1191
Enregistré le : 21 oct. 2015, 10:00
Localisation : Ile de France

Re: TP 270 et infoBulles

Message par philou77 » 01 juil. 2020, 16:27

Salut JC !

Merci de l'info !
C'est pile la version que j'utilise !! ça sent le bug !!
Si vous avez compris tout ce que je viens d'écrire, c'est que j'ai dû faire une erreur quelque part ! :D

Avatar de l’utilisateur
JC87
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 1114
Enregistré le : 20 oct. 2015, 13:00
Localisation : Nouvelle Aquitaine

Re: TP 270 et infoBulles

Message par JC87 » 01 juil. 2020, 18:00

philou77 a écrit :
01 juil. 2020, 16:27
Salut JC !

Merci de l'info !
C'est pile la version que j'utilise !! ça sent le bug !!
Ça pourrait bien car hier soir j'avais trouvé un autre message avec un problème similaire que le gars avait résolu avec un hotfix. Bon aujourd’hui je n'ai pas réussi à le retrouver dans le forum Siemens tellement il y a de messages mais en cherchant bien on doit pouvoir le retrouver :mrgreen:

JC
"On veut faire du zéro défaut mais on a zéro bonhomme et zéro budget, et bien à la fin on a zéro résultat..."

Répondre