[VIRTUALBOX][6.1.32] OS/2 Warp 4.0

Trucs-Astuces-Micro cours sur les automatismes industriels
Avatar de l’utilisateur
Béryl
Mi homme - Mi automate
Mi homme - Mi automate
Messages : 1638
Inscription : 20 oct. 2015, 12:00
Localisation : localhost

Re: [VIRTUALBOX][6.1.32] OS/2 Warp 4.0

Message par Béryl »

À noter qu'OS/2 respire encore avec ArcaOS.
Même l'UEFI ne lui fait pas peur !
Avatar de l’utilisateur
Brebiou
Dieu du process
Dieu du process
Messages : 928
Inscription : 21 oct. 2015, 08:38

Re: [VIRTUALBOX][6.1.32] OS/2 Warp 4.0

Message par Brebiou »

AUT0691 a écrit : 04 sept. 2023, 12:24 [...]
Donc ma question est la suivante, avez vous pu approfondir sur cette réduction d'écran lorsqu’à été lancé dans OS2 "SETVGA.CMD ?
L'affichage n'est vraiment pas très confortable.
Merci, Bonne journée.
Bonjour,

Anthony27 ne m'a jamais transmis de programme, je n'ai donc pas pu aller plus loin.
AUT0691
Code sa première boucle
Code sa première boucle
Messages : 16
Inscription : 29 août 2023, 13:04

Re: [VIRTUALBOX][6.1.32] OS/2 Warp 4.0

Message par AUT0691 »

Bonsoir,
C'est réglé !
Pour mon souci d'Initialisation Driver entre PC et automate TSX 17-20 et le soupçon d'un problème à la réinstallation avec mes disquettes originales TELEMECANIQUE, Béryl (il est cool !) m'a orienté vers VirtualBox et comme j'ai un PC un peu ancien disposant d'un port RS 232, il m'a orienté également vers l'installation de VirtualPC avec dans les deux cas les fichiers permettant d'installer les machines virtuelles correspondantes.
Pour VirtualPC sur mon vieux PC en XP, j'ai fait cela cet après-midi, impeccable concernant l'installation et j'arrive bien dans le PL7-2 :)

J'étais persuadé pouvoir reprendre mon GRAFCET et voir bien mon réseau s'animer à nouveau.
Il n'en est rien.
Même message d'erreur.
Bien sûr la correspondancs entre PC et MV a été gérée (COM 1).
Côté PC, PORT COM 1 : 9600 / 8 Data / Parité impaire / 1 Stop. J'ai essayé les 2 contrôles de flux (Aucun et XON/XOFF) et essayé de désactiver les piles FiFo . . . . .
J'ai également reçu aujourd'hui l'interface ATEN USB/RS 232 que j'utiliserai si je dois passer par mon autre PC où j'installerai la VirtualBox car celui-ci n'a pas de port RS 232.

Donc, comme je l'ai dit à Béryl, je suis preneur de tous les tuyaux !
Bonne soirée.
Thierry
mounra
Apprend le binaire
Apprend le binaire
Messages : 2
Inscription : 29 août 2022, 15:10

Re: [VIRTUALBOX][6.1.32] OS/2 Warp 4.0

Message par mounra »

Bonjour à tous,
J'ai installé la VM sans problème.
Seul soucis après avoir créé une station sous pl73 lorsque je lance CONF et que je veux définir une configuration l'outil station CONF se fige.
Et le VM ne répond plus

Merci par avance de votre aide
Répondre